Sunday, June 26, 2011

Taking a break from rendering Yet Again :-(

Okay, I'm starting to think its time to give up Poser for awhile


My system was acting strange YET AGAIN (and again no virus seemingly), so I decided to do yet another reinstall of my OS.

for some reason it didn't give me the option of doing a 'partial' reinstall where I kept all of my old fles, but went ahead and did a Full Reinstall, which wiped out all of my files, including my secondary 'runtime', which contained most of the poser elements I have been using lately

The good news is that I have all the original files stored on a seperate drive, its just going to take a LOOOONG time to create that secondary runtime again (a lot of the effort is organizing the files once they are installed).

So once again its going to be a long time before I render again, and I probably won't get back into it seriously until I get that fabled new system sometiem next year.

8 comments:

DCAALL said...

Ooooh, that sucks! Looking forward to your return!

Chup@Cabra said...

Thanks :-)

I will definately return, but mayybe this is a 'sign from above' to take a break for awhile anyway.

I've got tons of games (both for the PC and my obsolete PS2 ^_^) I've been planning to play, plus Gigs of anime to watch (see, I don't just download porn :-) ).

Maybe its finally time to get to that stuff for awhile.

DCAALL said...

Well good luck!

Anonymous said...

You will be missed! You could totally make money doing this someday.

Chup@Cabra said...

Thanks for the kind words.

I don't think I'll ever do this for money (like commissions or anything).

Because then it becomes something I really dread doing...WORK! ^_^

wesker1984 said...

We will wait for your great return Chup!

Post some news for us time to time to let us know what you up for and what game you play ect...

Wesker14984

Chup@Cabra said...

Thanks, Wesker (glad to know some people are 'missing' me ^_^).

I guess I'm about 20% finished with my reinstall of the Poser files, but my system still has some MAJOR fuck up going on.

I do a reinatall of the operating system, and about 3 or 4 days later I will again get the dreaded 'blue screen of death' every time I try to do a reboot.

Luckily I have an OS on another, smaller drive, and it works just fine.

Wish I could find out what was wrong with the original drive, though, since it is larger and I would like for it to be my main drive.

I'll probably get back to rendering soon, although not as much detailed images as before untill everything is reinstalled.

wesker1984 said...

You care more than you think from your loyal fans ^^